<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/style.css" />
<link rel="pingback" href="http://www.wil92.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23103174-4', 'auto', {'allowLinker': true});
	__gaTracker('set', 'dimension1', 'JT' );
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<script>HllConfig = {"stationName":"WILFM","pusher":"623e6aff761d8ba77bff","pusherChannels":["WILFM"]};</script>
<meta property="og:image" content="http://www.wil92.com/wp-content/uploads/2016/04/CrankorStank-Facebook.png" /> 
<!--[if lt IE 9]>
<script src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/js/html5.js"></script>
<script src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.wil92.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Crank or Stank! Lady Antebellum &quot;You Look Good&quot; | 92 3 WIL</title>
<link rel="canonical" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crank or Stank! Lady Antebellum &quot;You Look Good&quot; | 92 3 WIL" />
<meta property="og:description" content="Weeknights at 6:30, we play a brand new song! Call, text or vote here! If you love it, tell us to CRANK IT! If you don’t love it, tell us it STANKS!" />
<meta property="og:url" content="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/" />
<meta property="og:site_name" content="92 3 WIL" />
<meta property="article:publisher" content="https://www.facebook.com/923WIL" />
<meta property="article:author" content="facebook.com/jholla3" />
<meta property="article:section" content="Crank or Stank" />
<meta property="article:published_time" content="2017-01-20T19:00:52-06:00" />
<meta property="article:modified_time" content="2017-01-20T19:05:14-06:00" />
<meta property="og:updated_time" content="2017-01-20T19:05:14-06:00" />
<meta property="fb:admins" content="71903157" />
<meta property="og:image" content="http://www.wil92.com/wp-content/uploads/2016/04/CrankorStank-Facebook.png" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weeknights at 6:30, we play a brand new song! Call, text or vote here! If you love it, tell us to CRANK IT! If you don’t love it, tell us it STANKS!" />
<meta name="twitter:title" content="Crank or Stank! Lady Antebellum &quot;You Look Good&quot; | 92 3 WIL" />
<meta name="twitter:site" content="@wil92" />
<meta name="twitter:image" content="http://www.wil92.com/wp-content/uploads/2016/04/CrankorStank-Facebook.png" />
<meta name="twitter:creator" content="@Radio_JT" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="92 3 WIL &raquo; Feed" href="http://www.wil92.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="92 3 WIL &raquo; Comments Feed" href="http://www.wil92.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="92 3 WIL &raquo; Crank or Stank! Lady Antebellum &#8220;You Look Good&#8221; Comments Feed" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wil92.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fl-builder-layout-68087-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/bb-plugin/cache/68087-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='hll-listenbar-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-listen-live-listenbar/css/listenbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/local-weather/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-listen-live-listenbar/js/pusher/dist/pusher.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.wil92.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/hubbard-listen-live-listenbar/js/hll-listenbar.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/js/ga_customevents.js'></script>
<link rel='https://api.w.org/' href='http://www.wil92.com/wp-json/' />
<link rel='shortlink' href='http://www.wil92.com/?p=68087' />
<link rel="alternate" type="application/json+oembed" href="http://www.wil92.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wil92.com%2F2017%2F01%2F20%2Fcrank-stank-lady-antebellum-look-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wil92.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wil92.com%2F2017%2F01%2F20%2Fcrank-stank-lady-antebellum-look-good%2F&#038;format=xml" />
        <script type='text/javascript'>
            (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            })();
        </script>
        <script type="text/javascript">
            googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_garagesalefinder', [728, 90], 'ad-unit-728x90-garage-sale-finder').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x300', [960, 300], 'ad-unit-960x300-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x100', [960, 100], 'ad-unit-960x100-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_right_160x600', [160, 600], 'ad-unit-160x600-right-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_left_160x600', [160, 600], 'ad-unit-160x600-left-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
            googletag.enableServices();
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/923wil/images/favicon.ico" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/themes/sahifa-hbi/css/style-red.css" />

<style type="text/css" media="screen">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</style> 


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/wtop-101sports/loader.js');
</script>
<style>
    .hbi_masthead { float: none !important; }
    @media only screen and (min-width: 750px) and (max-width: 1492px ) {
        #masthead_logo { max-width: 167px; }
    }
    .widget { margin-bottom: 15px !important; }
    .soliloquy-container .soliloquy .soliloquy-slides img { height: auto; }
    @media only screen and (max-width: 1500px) and (min-width: 986px) {
        body.home.has_takeover #main-nav ul li a { font-size: 12px !important; }
    }
    @media only screen and (max-width: 1205px) {
        .right_wrap { display: none; }
    }
    @media only screen and (max-width: 1205px) and (min-width: 985px){
        .has_wrappers #main-content { max-width: calc(100% - 205px) !important; margin-right: 7px; }
        .left_wrap { margin-left: -180px; }
    }
    @media only screen and (max-width: 985px) and (min-width: 768px){
        #masthead_banner { height: auto; width: 100%; }
        .has_wrappers #main-content { max-width: 750px !important; width: 750px !important; }
        .has_wrappers .content { float: left; max-width: 435px !important; width: 435px !important; }
        .has_wrappers .leaderboard { height: 90px; max-width: 728px !important; width: 728px; }
        .home-ads { margin: 0; }
        #sidebar { float: none; margin: 0 auto; width: 300px !important; }
        .text-html-box { margin-bottom: 5px; }
        .footer-widgets-box { margin-right: 4% !important; width: 23% !important; }
        #ad-unit-728x90-traffic { height: 81px !important; width: 655px !important; }
        .left_wrap, .right_wrap, #expand-o-span, #expand-small, #expand-large { display: none; }
    }
    @media (max-width: 768px) { 
        .left_wrap, .right_wrap, #expand-o-span, #expand-small, #expand-large, .peelHolder { display: none; }
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
        #ad-unit-728x90-traffic { height: 49px !important; width: 393px !important; }
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
        #expand-o-span, #ad-unit-485x485-peelback-ad_ad_container { display: none; }
        .cat-box.column2 { max-width: none; width: 100%; }
        .cat-box.column2 img { max-width: none; }
        .hbi_masthead img { height: 105px !important; max-height: 105px !important; }
        #ad-unit-728x90-traffic { height: 40px !important; width: 258px !important; }
    }
</style>
<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '813283182020885']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=813283182020885&amp;ev=PixelInitialized" /></noscript>
</head>
<body id="top" class="post-template-default single single-post postid-68087 single-format-standard fl-builder has_expanding_ad has_leaderboard_ad has_wrap_ads">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6R2HZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6R2HZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
	<!-- <div class="background-cover"></div> -->
	<div class="wrapper">
	   	<div id="ad-unit-485x485-peelback-ad">
	        <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script>
	    </div> 
	            <div id="expand-o-span">
            <div id="expand-small">
                        <div id="ad-unit-960x100-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x100-expanding-ad');
            </script>
        </div>
                        <div id="expand-open" class="expand-message">Open</div>
            </div>
            <div id="expand-large">
                        <div id="ad-unit-960x300-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x300-expanding-ad');
            </script>
        </div>
                        <div id="expand-close" class="expand-message">Close</div>
            </div>
        </div>
        		<header>
						<div class="top-nav">
							<span class="today-date">Saturday, January 21, 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-63556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63556"><a href="#">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-58965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58965"><a href="http://www.wil92.com/bud-and-broadway/">Bud and Broadway Show</a></li>
	<li id="menu-item-63552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63552"><a href="http://www.wil92.com/bud-and-broadway/50000-fist-bumps/">50,000 Fist Bump Challege</a></li>
	<li id="menu-item-63553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63553"><a href="http://www.wil92.com/bud-and-broadway/b-b-tv/">B and B TV</a></li>
	<li id="menu-item-64411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64411"><a href="http://www.wil92.com/bud-and-broadway/whats-up-florida/">What’s Up Florida</a></li>
	<li id="menu-item-64412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64412"><a href="http://www.wil92.com/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
	<li id="menu-item-63554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554"><a href="http://www.wil92.com/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li>
	<li id="menu-item-63555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63555"><a href="http://www.wil92.com/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li>
</ul>
</li>
<li id="menu-item-64034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64034"><a href="#">Danny Montana</a>
<ul class="sub-menu">
	<li id="menu-item-64036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64036"><a href="http://www.wil92.com/danny-montana/">Danny Montana&#8217;s Show</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64035"><a href="http://www.wil92.com/danny-montana/products-endorsed-by-danny-montana/">Products Endorsed by Danny Montana</a></li>
</ul>
</li>
<li id="menu-item-53829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53829"><a href="#">Bo Matthews</a>
<ul class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27546"><a href="http://www.wil92.com/bo-matthews/">Bo Matthews Show</a></li>
	<li id="menu-item-25178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25178"><a href="http://www.wil92.com/bo-matthews/products-endorsed-by-bo/">Products Endorsed by Bo</a></li>
	<li id="menu-item-63540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63540"><a href="http://www.wil92.com/hot-5-5/">Hot 5 @ 5</a></li>
</ul>
</li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63538"><a href="#">JT</a>
<ul class="sub-menu">
	<li id="menu-item-62666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62666"><a href="http://www.wil92.com/jt/">JT&#8217;s Show</a></li>
	<li id="menu-item-63539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63539"><a href="http://www.wil92.com/crank-or-stank/">Crank or Stank</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.wil92.com/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			
<link rel="stylesheet" type="text/css" media="all" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/hbi-masthead/views/masthead.css" />

<div class="hbi_masthead">
	<a href="/">	<img src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/WIL-Flat-Logo.png" id="masthead_logo">	</a>	
					<img src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/WIL_Header.jpg" id="masthead_banner">
			</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-25167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25167"><a href="/">Home</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8326"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58966"><a href="http://www.wil92.com/bud-and-broadway/">Bud and Broadway</a></li>
	<li id="menu-item-64037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64037"><a href="http://www.wil92.com/danny-montana/">Danny Montana</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9729"><a href="http://www.wil92.com/bo-matthews/">Bo Matthews</a></li>
	<li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62665"><a href="http://www.wil92.com/jt/">JT</a></li>
</ul>
</li>
<li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58967"><a href="http://www.wil92.com/bud-and-broadway/">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-64409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64409"><a href="http://www.wil92.com/bud-and-broadway/whats-up-florida/">What’s Up Florida</a></li>
	<li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64413"><a href="http://www.wil92.com/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
</ul>
</li>
<li id="menu-item-59706" class="hot-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-59706"><a href="http://www.wil92.com/hot-5-5/">Hot 5 @ 5</a></li>
<li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="http://www.wil92.com/local-concerts/">Concerts</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25188"><a href="http://www.wil92.com/local-events/">Events</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a href="http://rewards.wil92.com/asp3/contests.aspx">Contests</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49"><a href="http://rewards.wil92.com">Rewards</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://rewards.wil92.com/asp3/stationcodes.aspx">Bonus Codes/Keyword</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://rewards.wil92.com/asp3/casino.aspx">Casino</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://rewards.wil92.com/asp3/contests.aspx">Contests</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://rewards.wil92.com/asp3/bonussites.aspx">Featured Links</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://rewards.wil92.com/SocialWidget.aspx">Get Social</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://rewards.wil92.com">Join Club</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://rewards.wil92.com/asp3/lwcodes.aspx">Listen &#038; Win</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://rewards.wil92.com/asp1/games.aspx">Play Games</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://rewards.wil92.com/asp3/ReferaFriend.aspx">Refer A Friend</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://rewards.wil92.com/asp3/scratchwin.aspx">Scratch &#038; Win</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://rewards.wil92.com/asp3/Surveys.aspx">Survey</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://rewards.wil92.com/asp3/Redemptions.aspx?status=instock">Trade In</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://rewards.wil92.com/asp3/trivias.aspx">Trivia</a></li>
</ul>
</li>
<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8510"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-8509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8509"><a href="http://www.wil92.com/adopt-a-soldier/">Adopt A Soldier</a></li>
	<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="http://www.wil92.com/driving-while-intexticated/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.wil92.com/local-events/">Events</a></li>
	<li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751"><a href="http://www.wil92.com/text-club/">WIL Text Club</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18573"><a href="http://www.wil92.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9581"><a href="http://www.wil92.com/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="http://www.wil92.com/traffic/">Traffic</a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8544"><a href="http://www.wil92.com/category/videos/">Video Gallery</a></li>
	<li id="menu-item-8541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8541"><a href="http://www.wil92.com/custom-wallpaper/">Wallpaper</a></li>
</ul>
</li>
<li id="menu-item-25190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25190"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-25191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25191"><a href="http://www.wil92.com/newsletter-signup/">Newsletter Signup</a></li>
	<li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25192"><a href="http://www.wil92.com/mobile-apps/">Download Our App</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="http://www.wil92.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>				                <a id="listen-live-nav" href="http://live.wil92.com/listen/" target="_blank">
                    <img src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/listen-live.png" width="156" height="38" alt="Listen Live" title="Listen Live" />
                </a>
			</nav><!-- .main-nav /-->
			<div id="hll-actions">
	<ul>
		<li class="hll-actions-listen">
			<a href="http://live.wil92.com/listen" target="_blank">
				<span class="svg-icon play-circle-outline">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24"><path d="M10 16.5l6-4.5-6-4.5v9zM12 2c-5.525 0-10 4.475-10 10s4.475 10 10 10 10-4.475 10-10-4.475-10-10-10zM12 20c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z" fill="#ffffff"></path></svg>
					<i class="icon-play-circle-outline"></i>
				</span>
				<span class="hll-actions-listen-label">
					<span class="hll-link-color">
						Listen <span class="hll-actions-listen-live-live">Live</span>
					</span>
					<span class="hll-actions-onair">
						<span class="hll-action-onair-label hll-highlight-color">ON AIR:</span>
						<span class="hll-action-onair-show">Leave The Night On - Sam Hunt</span>
					</span>
				</span>
			</a>
		</li>
		<li class="hll-actions-timeline">
			<a href="http://live.wil92.com/listen" target="_blank">
				<span class="svg-icon dots-three-vertical">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20" viewBox="0 0 20 20"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM10.001 5.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2zM10.001 14.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z" fill="#ffffff"></path></svg>
					<i class="icon-dots-three-vertical"></i>
				</span>
				<span class="hll-actions-label">Timeline</span>
			</a>
		</li>

		<li class="hll-actions-profile">
			<a href="http://live.wil92.com/listen/login" target="_blank">
				<span class="svg-icon person-outline">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24"><path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#ffffff"></path></svg>
					<i class="icon-person-outline"></i>
				</span>
				<span class="hll-actions-label">
					<span class="hll-link-color">Account</span>
				</span>
			</a>
		</li>
	</ul>
</div>
		</header><!-- #header /-->
	
		
	<div id="main-content" class="container full-width">
	            <div id="left-wrap-ad" class="wrap-ad left_wrap">
                    <div id="ad-unit-160x600-left-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-left-wrapper-1');
            </script>
        </div>
                </div>
        <div id="right-wrap-ad" class="wrap-ad right_wrap">
                    <div id="ad-unit-160x600-right-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-right-wrapper-1');
            </script>
        </div>
                </div>
        
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a class="crumbs-home" itemprop="breadcrumb" href="http://www.wil92.com">Home</a> » <a itemprop="breadcrumb" href="http://www.wil92.com/category/crank-or-stank/">Crank or Stank</a> » <span class="current">Crank or Stank! Lady Antebellum &#8220;You Look Good&#8221;</span></div>		
	
		
				
				
						
		<article class="post-listing post-68087 post type-post status-publish format-standard has-post-thumbnail hentry category-crank-or-stank">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">Crank or Stank! Lady Antebellum &#8220;You Look Good&#8221;</h1>
					
				<div class="entry">
					
					<div class="fl-builder-content fl-builder-content-68087 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="68087"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-58828349d29e1" data-node="58828349d29e1">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-58828349d43fb" data-node="58828349d43fb">
			<div class="fl-col fl-node-58828349d44b8" data-node="58828349d44b8" style="width: 100%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-58828349d4574 fl-visible-desktop-medium" data-node="58828349d4574" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-59956 size-full" src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-Header.png" alt="CrankorStank-Header" itemprop="image" srcset="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-Header.png 900w, http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-Header-300x100.png 300w, http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-Header-768x256.png 768w, http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-Header-660x220.png 660w" sizes="(max-width: 900px) 100vw, 900px" />
		    
			</div>
	</div>	</div>
</div><div class="fl-module fl-module-photo fl-node-58828349d462f fl-visible-mobile" data-node="58828349d462f" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-59957 size-full" src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-mobileHeader.png" alt="CrankorStank-mobileHeader" itemprop="image" srcset="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-mobileHeader.png 450w, http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/CrankorStank-mobileHeader-300x170.png 300w" sizes="(max-width: 450px) 100vw, 450px" />
		    
			</div>
	</div>	</div>
</div>	</div>
</div>	</div>

<div class="fl-col-group fl-node-58828349d4707" data-node="58828349d4707">
			<div class="fl-col fl-node-58828349d4822" data-node="58828349d4822" style="width: 100%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-58828349d48d9" data-node="58828349d48d9" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Weeknights at 6:30, we play a brand new song! Call, text or vote here! If you love it, tell us to CRANK IT! If you don’t love it, tell us it STANKS!</span>
	</h3>	</div>
</div>	</div>
</div>	</div>

<div class="fl-col-group fl-node-58828349d2aa8" data-node="58828349d2aa8">
			<div class="fl-col fl-node-58828349d411b" data-node="58828349d411b" style="width: 66.61%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-video fl-node-58828349d428d" data-node="58828349d428d" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		
<div class="fl-video fl-embed-video" itemscope itemtype="http://schema.org/VideoObject">
	<iframe width="560" height="315" src="https://www.youtube.com/embed/3yxmCqikFss" frameborder="0" allowfullscreen></iframe></div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-node-58828349d41df fl-col-small" data-node="58828349d41df" style="width: 33.39%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-58828349d433d" data-node="58828349d433d" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a name="pd_a_9642879"></a>
<div class="PDS_Poll" id="PDI_container9642879" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9642879.js"></script>
<noscript><a href="http://polldaddy.com/poll/9642879">Take Our Poll</a></noscript></p>
</div>	</div>
</div>	</div>
</div>	</div>
		</div>
	</div>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68087" class="share-facebook sd-button share-icon" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68087" class="share-twitter sd-button share-icon" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68087" class="share-google-plus-1 sd-button share-icon" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-68087" class="share-pinterest sd-button share-icon" href="http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-20</span>
				<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wil92.com/author/josh/" title="Posts by JT" rel="author">JT</a></strong></div>

					
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			
		
		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		
		<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-b',
		    container: 'taboola-below-article-text-links',
		    placement: 'Below Article Text Links',
		    target_type: 'mix'
		  });
		</script>

				<!-- disqus should be here. -->
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wil92.com/2017/01/20/crank-stank-lady-antebellum-look-good/';
var disqus_identifier = '68087 http://www.wil92.com/?p=68087';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wil92';
var disqus_title = "Crank or Stank! Lady Antebellum &#8220;You Look Good&#8221;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=68087';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div><!-- .content -->
<aside id="sidebar">
</aside>		<div class="clear"></div>
	</div><!-- .container /-->
	<div class='leaderboard'>        <div id="ad-unit-728x90-leaderboard">
            <script type='text/javascript'>
                googletag.display('ad-unit-728x90-leaderboard');
            </script>
        </div>
        </div>	
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-15" class="footer-widget text-html"><div class="footer-widget-top"><h4>Radio</h4></div>
						<div class="footer-widget-container"><div ><a href="/">92 3 WIL</a><br />
<a target="_blank" href="http://live.wil92.com/listen/">Listen Live</a><br />
<a href="/streaming-help/">Streaming Help</a><br />
<a href="/hd-radio/">HD Radio</a><br />
<a href="/contact/">Contact Us/Advertise With Us</a><br />
<a href="/local-concerts/">Concerts</a><br />
<a href="http://rewards.wil92.com">Rewards</a><br />
<a href="http://rewards.wil92.com">Sign Up or Login</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-16" class="footer-widget text-html"><div class="footer-widget-top"><h4>Media</h4></div>
						<div class="footer-widget-container"><div ><a href="/mobile-apps/">Mobile Apps</a><br/>
<a href="/category/videos/">Videos</a><br/>
<a href="/photo-gallery/">Photos</a><br/>
<a href="/text-club/">WIL Text Club</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-17" class="footer-widget text-html"><div class="footer-widget-top"><h4>Sponsored Content</h4></div>
						<div class="footer-widget-container"><div ><a href="/traffic/">Traffic</a><br />
<a href="/community-events/">Community Event Listings</a><br />
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Legal/Careers</h4></div>
						<div class="footer-widget-container"><div ><a href="/careers/">Careers</a><br />
<a href="http://2060digital.com/careers/" target="_blank">2060 Digital Careers</a><br />
<a href="/contest-rules/">Contest Rules</a><br />
<a href="/texting-contest-rules/">Contest Rules for Texting</a><br />
<a target="_blank" href="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Text-2-win-Mrs.-Freshleys-Sweet-Seats-sweepstakes.pdf">Mrs. Freshley's Sweet Seats Contest Rules</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a><br />
<a href="/eeo/">Equal Employment Opportunity</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a><br />
<a href="http://www.101sports.com/wp-content/uploads/2016/10/Winter-Classic-Scratch-to-Win-Official-Rules.pdf" target="_blank">Contest Rules for Winter Classic Scratch to Win</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
				Copyright © 2016 Hubbard Radio. All rights reserved.			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<script type="text/javascript">

if(typeof jQuery == 'undefined' || typeof jQuery.fn.on == 'undefined') {
	document.write('<script src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/bb-plugin/js/jquery.js"><\/script>');
	document.write('<script src="http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/bb-plugin/js/jquery.migrate.min.js"><\/script>');
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wil92';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  	   _taboola.push({photo:'auto'});
	  	  
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.wil92.com\/2017\/01\/20\/crank-stank-lady-antebellum-look-good\/":68087};
	</script>
		<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/uploads/bb-plugin/cache/68087-layout.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/hbi-premium-ads/public/js/hbi-premium-ads-public.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.wil92.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.wil92.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://9pale84lga47bh733ocvwd11jl.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<div class="bottom_leaderboard">
		<div class="leaderboard_ad">
					</div>

	</div>
    
        
</body>
</html>